O Corte Certo necessita apenas do sistema operacional Windows (XP, Vista, 7, 8 e 8.1) e de qualquer navegador (Internet Explorer, Google Chrome, Firefox, Opera etc...). Algumas funcionalidades (importação, exportação, etc) podem necessitar do pacote Office (consulte).

Válido para os seguintes produtos:

corte-certo-filmscorte-certo-linearcorte-certo-filmscorte-certo-minicorte-certo-standardcorte-certo-plus2

 

 

 

 

Dúvidas? Envie um comentário

    Follow this link to access Privacy Policy